注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

胡益兵的博客

新的岗位,新的方向,新的使命,stem教育进行中。

 
 
 

日志

 
 

【解决】moodle2环境php_extension intl 的安装  

2012-11-11 23:10:38|  分类: 魔灯专栏 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |
利用【转】AceLNMP 2.3(moodle2.0环境用)   http://hyibing.blog.163.com/blog/static/988283492012103324390/搭建的环境安装moodle2时出现了intl没有安装的错误。如果直接在php编译是增 --enable-intl参数,会出现如下错误:Unable to detect ICU prefix or /usr//bin/icu-config failed. Please verify ICU install prefix and make sure icu-config works
【解决】moodle2环境php_extension intl 的安装 - hyibing - 胡益兵的博客
 

解决方法:

1、安装系统所需软件:

yum install libicu*

yum install icu*

安装php

./configure --with-icu-dir=/usr

  评论这张
 
阅读(912)| 评论(0)
推荐 转载

历史上的今天

在LOFTER的更多文章

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2018